<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Lyon County Reporter | Robots take learning to new level - Lyon County Reporter</title>
    
    <meta name="viewport" content="width=device-width">
    <link rel="stylesheet" type="text/css" href="https://dl.dropboxusercontent.com/s/iqljn677arx61pl/frontpage.css">


    <!-- Style-->
    <link rel="stylesheet" href="http://www.lyoncountyreporter.com/pages/wp-content/themes/tribune/css/normalize.css"/>
    <link rel="stylesheet" href="http://www.lyoncountyreporter.com/pages/wp-content/themes/tribune/css/main.css"/>
    <link rel="stylesheet" href="http://www.lyoncountyreporter.com/pages/wp-content/themes/tribune/css/bootstrap.min.css" media="screen"/>
    <link rel="stylesheet" href="http://www.lyoncountyreporter.com/pages/wp-content/themes/tribune/static/style.css"/>

    
    <!-- HEAD INCLUDES-->
       
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.lyoncountyreporter.com/pages/robots-take-learning-to-new-level/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Robots take learning to new level - Lyon County Reporter" />
<meta property="og:description" content="Today’s technology provides both opportunities and challenges. Developing skill sets integral to a rapidly-changing technological environment is important at any age." />
<meta property="og:url" content="http://www.lyoncountyreporter.com/pages/robots-take-learning-to-new-level/" />
<meta property="og:site_name" content="Lyon County Reporter" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-04-26T11:46:30+00:00" />
<meta property="og:image" content="http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-26-2017-2.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Today’s technology provides both opportunities and challenges. Developing skill sets integral to a rapidly-changing technological environment is important at any age."/>
<meta name="twitter:title" content="Robots take learning to new level - Lyon County Reporter"/>
<meta name="twitter:image" content="/pages/wp-content/uploads/nuzbot_Wed-Apr-26-2017-2.jpg"/>
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.lyoncountyreporter.com\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://www.lyoncountyreporter.com/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19467946-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<link rel='https://api.w.org/' href='http://www.lyoncountyreporter.com/pages/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lyoncountyreporter.com/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lyoncountyreporter.com/pages/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.9" />
<link rel='shortlink' href='http://www.lyoncountyreporter.com/pages/?p=52515' />
<link rel="alternate" type="application/json+oembed" href="http://www.lyoncountyreporter.com/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lyoncountyreporter.com%2Fpages%2Frobots-take-learning-to-new-level%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lyoncountyreporter.com/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lyoncountyreporter.com%2Fpages%2Frobots-take-learning-to-new-level%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.23" /> -->
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.lyoncountyreporter.com/pages/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=4" />
		       <script>($ = window.jQuery)|| document.write('<scr'+'ipt src="http://www.lyoncountyreporter.com/pages/wp-content/themes/tribune/js/vendor/jquery-1.9.0.min.js"><\/scr'+'ipt>');</script>
    <!-- END HEAD INCLUDES -->


    <!-- FB og tags.-->
    <meta property="og:title" content="Robots take learning to new level"/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="http://www.lyoncountyreporter.com/pages/wp-content/uploads/cropped-LyonCountyReporter1.png"/>
    <meta property="og:url" content="http://www.lyoncountyreporter.com/pages/robots-take-learning-to-new-level/"/>
    <meta property="og:sitename" content="Lyon County Reporter"/>
    <meta property="fb:admins" content="wouterken"/>

    
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='http://www.lyoncountyreporter.com/pages/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
</head>


<div id="background"></div>

<body>
    <div id="content">
        <div id="fb-root"></div>
        <div id="header" class="navbar">


            <div id="header-bar">

                <!-- Header image -->
                <a href="http://www.lyoncountyreporter.com/pages"><img src="http://www.lyoncountyreporter.com/pages/wp-content/uploads/cropped-LyonCountyReporter1.png" height="75" width="318" alt="" class="left" />
                </a>

                
                <div id="search-and-login">
                                            <p id="login-area">
                            <a href="http://www.lyoncountyreporter.com/pages/wp-content/themes/tribune/subscriptions/payment_form.php">Subscribe</a> | <a id='login-link' href="http://www.lyoncountyreporter.com/pages/wp-admin">Log in</a>
                        </p>
                                        
                    <div class='break'></div>
                    
                                <form role="search" method="get" id="searchform" action="http://www.lyoncountyreporter.com/pages">
                <div >
                    <input type="text" value="" name="s" id="s" placeholder="Search...">
                </div>
            </form>                </div>
                <!-- search-and-login -->

            </div>
            <!-- Header bar -->
    
            <div class='break'>
            </div>
            <button type="button" class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse" onclick="$('#main-menu').slideToggle()">
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <div id="main-menu" class="left ">
                <div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-48250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48250"><a href="http://www.lyoncountyreporter.com/pages/category/news/">News</a></li>
<li id="menu-item-48251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48251"><a href="http://www.lyoncountyreporter.com/pages/category/sports/">Sports</a></li>
<li id="menu-item-48252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48252"><a href="http://www.lyoncountyreporter.com/pages/category/classified/">Classified</a></li>
<li id="menu-item-48253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48253"><a href="http://www.lyoncountyreporter.com/pages/video-archive/">Video Archive</a></li>
<li id="menu-item-48254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48254"><a href="http://www.lyoncountyreporter.com/pages/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-48269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48269"><a href="#">Forms</a>
<ul class="sub-menu">
	<li id="menu-item-48261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48261"><a href="http://www.lyoncountyreporter.com/pages/forms/anniversary-form/">Anniversary</a></li>
	<li id="menu-item-48262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48262"><a href="http://www.lyoncountyreporter.com/pages/forms/birth-announcement/">Birth</a></li>
	<li id="menu-item-48263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48263"><a href="http://www.lyoncountyreporter.com/pages/forms/calendar-submission/">Calendar</a></li>
	<li id="menu-item-48264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48264"><a href="http://www.lyoncountyreporter.com/pages/forms/engagement-announcement/">Engagement</a></li>
	<li id="menu-item-48265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48265"><a href="http://www.lyoncountyreporter.com/pages/forms/giveaways/">Giveaways!</a></li>
	<li id="menu-item-48266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48266"><a href="http://www.lyoncountyreporter.com/pages/forms/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-48267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48267"><a href="http://www.lyoncountyreporter.com/pages/forms/obituary-announcement/">Obituary</a></li>
	<li id="menu-item-48268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48268"><a href="http://www.lyoncountyreporter.com/pages/forms/wedding-announcement/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-48259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48259"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-48258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48258"><a href="http://www.lyoncountyreporter.com/pages/category/blogs/ray_ray__s_flawed_logic/">Ray Ray&#8217;s Flawed Logic</a></li>
</ul>
</li>
<li id="menu-item-48483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48483"><a href="http://www.lyoncountyreporter.com/pages/e-edition/">E-Edition</a></li>
<li id="menu-item-48257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48257"><a href="http://www.lyoncountyreporter.com/pages/about/">About Us</a></li>
</ul></div>            </div>
            
        </div>
        <div class='break'></div>
        <div id="header-separator"></div>

          <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
            <![endif]-->
<div id="page">
            
    <div id="main-section">
        <div id="left-section" class='grid-66'>
            <div id="story" class="double-column">
    
                                                                
                        
                    <h2 class="entry-title">Robots take learning to new level</h2>
                    <p>
                        <span class="article-meta">
                                                        <span class='author'>
                                By <a href="http://www.lyoncountyreporter.com/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                            </span> | 
                                                                                    <b>Posted</b> 
                            <span class='time'>
                                April 26th, 2017                            </span> |
                                                        <span class='share'><!-- Start Share Section -->
<span id="share-button" style="position: relative;">
    <img src="http://www.lyoncountyreporter.com/pages/wp-content/themes/tribune/img/share.png"/>
    <span id="share-content" style="position: absolute; width: 210px; height: 0px; padding: 0px; overflow:hidden; display: block;">
        <span id="share-panel-bg" style="width: 210px; height: 90px;  background: black;position: absolute; z-index: 5; border-radius: 5px; opacity: 0.6;">
        </span>
        <span id="share-panel" style="width: 220px; height: 90px;  padding: 15px; position: absolute; z-index: 5; border-radius: 5px; ">
            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">
                Tweet
            </a>
            <script type="text/javascript" src="http://platform.twitter.com/widgets.js">
            </script>
            <g:plusone size="tall" href="http%3A%2F%2Fwww.lyoncountyreporter.com%2Fpages%2Frobots-take-learning-to-new-level%2F">
            </g:plusone>
            <span class="fb-like" data-href="http://www.lyoncountyreporter.com/pages/robots-take-learning-to-new-level/" data-send="false" data-layout="box_count" data-width="100" data-show-faces="true" data-font="tahoma" data-action="like">
            </span>
        </span>
    </span>
</span>
<script type='text/javascript'>$(document).ready(function(){var f=true;$("#share-button").click(function(){if(f){$("#share-content").css('display','none');$("#share-content").css('height','90px');$("#share-content").css('padding','15px');f=false;}$("#share-content").slideToggle();});});</script>
<!-- End Share Section --></span>
                        </span>
                        <!-- article-meta -->
                    </p>
    
                    <div class="entry-content" style="position: relative;">
                                                                                                      
                            <p><P ALIGN="LEFT"><span style="  ">
<div class='nuzbot_image image_1'><a href='/pages/wp-content/uploads/nuzbot_Wed-Apr-26-2017-2.jpg'><img src='/pages/wp-content/uploads/nuzbot_Wed-Apr-26-2017-2.jpg'/></a></div>
<p></span></P><P ALIGN="LEFT"><span style="  "><B></B></span></P><P ALIGN="LEFT"><span style="  ">Today’s technology provides both opportunities and challenges. Developing skill sets integral to a rapidly-changing technological environment is important at any age. Laura Beyenhof, youth program coordinator for Iowa State University Extension and Outreach of Lyon County, works to help youth develop important skills during monthly Clover Kids sessions and recently added the help of robots to her list of teaching tools.</span></P><P ALIGN="LEFT"><span style="  ">Beyenhof received a Lyon County Riverboat Foundation competitive grant to purchase 12 coding robots called “Dash” and six smaller robots called “Dot.” The gadgets connect to a tablet, such as an iPad or a smart phone, and utilize apps to explore programming — or coding — skills. “Using the robots takes the knowledge kids already have from experiencing technology to a new level of critical thinking and problem solving,” said Beyenhof. “It’s really just tying learning into what they’re already doing with tablets, phones, apps, computers, etc. and giving them a different perspective and hands-on experience,” she added.</span></P><P ALIGN="LEFT"><span style="  ">Dash, a larger three-pod robot that moves around and has several attachment options, responds to voice, navigating objects, dancing and singing. Apps on a tablet or smart phone connected via Bluetooth create new behaviors for Dash.</span></P><P ALIGN="LEFT"><span style="  ">Blockly introduces concepts of coding through projects and puzzles by exploring variables, events, conditionals and more. The Path app also involves the fundamentals of robotics and coding. Users draw a route on their tablet by manipulating code. On the Xylo app, users program Dash to play their favorite song or change up familiar tunes on the xylophone attachment.</span></P><P ALIGN="LEFT"><span style="  ">The smaller Dot, or the brains of the robot, also utilizes apps to introduce users to coding concepts. In the Blockly app, kids play with Dot’s lights, sensors, sounds and more. Dot then becomes a robot remote control when used with Dash. “Blockly is very much like traditional coding,” explained Beyenhof. While coding in the app, kids use math, science and technology skills to code Dash and Dot to do what it is they want them to do. “We tried coding Dash and Dot to play ‘Simon Says’ with one another,” said Beyenhof of one example of what a session with the robots looks like. Participants worked through scenarios of telling the robots “if this happens, then do this,” the building blocks of learning coding and programming. “They’re probably not even realizing they’re using coding,” said Beyenhof. “It’s kind of disguised in what they’re doing to make the robots do these things.”</span></P><P ALIGN="LEFT"><span style="  ">During the Clover Kids sessions, kids use the Xylo app and xylophone attachment and incorporate coding skills to make changes to a song and program Dash to play it back on the xylophone. A launcher attachment allows kids to program Dash to move, launch a ball, turn and reload another ball. A bulldozer attachment and small pom-poms provides another interactive learning experience. “I challenged the kids to get all of them and sort them using Dash and the bulldozer,” explained Beyenhof. A floor map and another app provide yet another challenge.</span></P><P ALIGN="LEFT"><span style="  ">While Beyenhof and the Clover Kids have enjoyed getting familiar with Dash and Dot, she realizes the robotic duo offers even more. “There are so many different projects, challenges, puzzles and things to do with them that it will allow youth to continue to enjoy Dash and Dot in new and different ways for a long time,” she said.</span></P><P ALIGN="LEFT"><span style="  ">The interactive sessions with the robots are helping to develop more than just technology skill sets. “The kids are having to use their critical-thinking skills and are using decision-making problem-solving skills as well,” said Beyenhof, who explained several students found different apps to use and different ways to program the robots. “We’re all learning there is more than one way to do things or set things up.”</span></P><P ALIGN="LEFT"><span style="  ">In addition to Clover Kids, Beyenhof said there are two summer camps planned that will utilize Dash and Dot. She said she is also partnering with area schools and home school parents to bring the hands-on learning to other youth, an impact she may not have been able to make without the help of the Riverboat Foundation. “We will potentially reach hundreds of kids,” she said. “The robots can be used in so many different ways.”</span></P><P ALIGN="LEFT"><span style="  ">Ultimately, Beyenhof hopes to create lasting impressions of coding and computer science from an early age, “knowing these technology based skill sets will be an integral part of the future,” and is using Dash and Dot in a “fun, interactive way to engage younger kids.”</span></P></p>
                                                                                            </div><!-- .entry-content -->
    
                    <div class='break'></div>
                                                <nav class="nav-single">
                            <h3 class="assistive-text">Other Stories</h3>
                            <span class="nav-previous"><a href="http://www.lyoncountyreporter.com/pages/spanish-club-students-embark-on-trip-to-spain/" rel="prev"><span class="meta-nav">&larr;</span> Spanish Club students embark on trip to Spain</a></span>&nbsp;|&nbsp;
                            <span class="nav-next"><a href="http://www.lyoncountyreporter.com/pages/harley-behrens/" rel="next">Harley Behrens <span class="meta-nav">&rarr;</span></a></span>
                        </nav><!-- .nav-single -->

                        
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
                                            
                </div>
                <!-- story -->

                <div id="left-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-3" class="widget widget_stories"><div class='widget-spacer'></div>                                                
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://www.lyoncountyreporter.com/pages/spanish-club-students-embark-on-trip-to-spain/" rel="bookmark" title="Permanent Link to Spanish Club students embark on trip to Spain">
                            Spanish Club students embark on trip to Spain                        </a>
                    </h4>
                                        
                     
                                          <small>
                            April 26th, 2017<br/>by <a href="http://www.lyoncountyreporter.com/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img width="400" height="228" src="http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-26-2017-1-400x228.jpg" class="attachment-medium size-medium" alt="nuzbot_Wed-Apr-26-2017.jpg" srcset="http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-26-2017-1-400x228.jpg 400w, http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-26-2017-1.jpg 702w" sizes="(max-width: 400px) 100vw, 400px" />                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>It was the week Spanish Club students had been waiting months for.</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://www.lyoncountyreporter.com/pages/cooking-and-seniors-create-good-job-fit/" rel="bookmark" title="Permanent Link to Cooking and seniors create good job fit">
                            Cooking and seniors create good job fit                        </a>
                    </h4>
                                        
                     
                                          <small>
                            April 26th, 2017<br/>by <a href="http://www.lyoncountyreporter.com/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img width="400" height="228" src="http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-26-2017-400x228.jpg" class="attachment-medium size-medium" alt="nuzbot_Wed-Apr-26-2017.jpg" srcset="http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-26-2017-400x228.jpg 400w, http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-26-2017.jpg 702w" sizes="(max-width: 400px) 100vw, 400px" />                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>Dinner Date in Rock Rapids recently welcomed Margaret Stettnichs as a new site co-manager.</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://www.lyoncountyreporter.com/pages/sheep-success/" rel="bookmark" title="Permanent Link to Sheep Success">
                            Sheep Success                        </a>
                    </h4>
                                        
                     
                                          <small>
                            April 19th, 2017<br/>by <a href="http://www.lyoncountyreporter.com/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img width="400" height="229" src="http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-19-2017-2-400x229.jpg" class="attachment-medium size-medium" alt="nuzbot_Wed-Apr-19-2017.jpg" srcset="http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-19-2017-2-400x229.jpg 400w, http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-19-2017-2.jpg 700w" sizes="(max-width: 400px) 100vw, 400px" />                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>Jessica Jensen | Managing Editor jjensen@ncppub.com S elf-described “old cow-milker from a previous life,” John Fastert of Rock Rapids has taken his experiences in showing and producing dairy cattle in a</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
                <div id="middle-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-4" class="widget widget_stories"><div class='widget-spacer'></div>                                                
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://www.lyoncountyreporter.com/pages/good-service-for-generations-of-families/" rel="bookmark" title="Permanent Link to Good service for generations of families">
                            Good service for generations of families                        </a>
                    </h4>
                                        
                     
                                          <small>
                            April 19th, 2017<br/>by <a href="http://www.lyoncountyreporter.com/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img width="400" height="228" src="http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-19-2017-1-400x228.jpg" class="attachment-medium size-medium" alt="nuzbot_Wed-Apr-19-2017.jpg" srcset="http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-19-2017-1-400x228.jpg 400w, http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-19-2017-1.jpg 702w" sizes="(max-width: 400px) 100vw, 400px" />                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>He started working as manager of the Edna elevator in 1971. For 10 years he operated the business himself.</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://www.lyoncountyreporter.com/pages/an-april-afternoon-of-poetry/" rel="bookmark" title="Permanent Link to An April afternoon of poetry">
                            An April afternoon of poetry                        </a>
                    </h4>
                                        
                     
                                          <small>
                            April 19th, 2017<br/>by <a href="http://www.lyoncountyreporter.com/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img width="400" height="228" src="http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-19-2017-400x228.jpg" class="attachment-medium size-medium" alt="nuzbot_Wed-Apr-19-2017.jpg" srcset="http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-19-2017-400x228.jpg 400w, http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-19-2017.jpg 702w" sizes="(max-width: 400px) 100vw, 400px" />                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>Members of the Rocky Poets, a local poetry group, treated residents at Premier Estates in Rock Rapids to an afternoon of poetry Tuesday, April 11.</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://www.lyoncountyreporter.com/pages/tattered-american-flags-are-retired-with-honor/" rel="bookmark" title="Permanent Link to Tattered American flags are retired with honor">
                            Tattered American flags are retired with honor                        </a>
                    </h4>
                                        
                     
                                          <small>
                            April 12th, 2017<br/>by <a href="http://www.lyoncountyreporter.com/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img width="400" height="228" src="http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-12-2017-1-400x228.jpg" class="attachment-medium size-medium" alt="nuzbot_Wed-Apr-12-2017.jpg" srcset="http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-12-2017-1-400x228.jpg 400w, http://www.lyoncountyreporter.com/pages/wp-content/uploads/nuzbot_Wed-Apr-12-2017-1.jpg 702w" sizes="(max-width: 400px) 100vw, 400px" />                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>Tattered American flags are retired with honor Jason Hommes | Writer The stars and stripes pattern of the American flag is one of the rare things held sacred by nearly every</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
            </div>
            <!-- left-section -->

            <div id="right-column"  class='column right'>
                <li id="likebox-2" class="widget widget_likebox"><h3>Facebook</h3><div class="fb-like-box" style='width:292px; height: 241px;' data-href="https://www.facebook.com/lyoncountyreporter" data-width="292" data-height="241" data-show-faces="true" data-stream="false" data-show-border="false" data-header="false"></div>
        </li>
        <div style='clear:both;'></div>
        
    <li id="ad-3" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-box'>
            <div class='ad-container'>
                <a onclick="_gaq.push(['_trackEvent','advertising','click','Central Lyon Schools']);" href='http://www.centrallyon.org/'><img src='/pages/wp-content/uploads/nuzbot_Fri-Oct-2-20156.jpg'/></a>            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
<li id="tp_widget_recent_tweets-2" class="widget widget_tp_widget_recent_tweets"><h3>Sports Tweets</h3>
						<div class="tp_recent_tweets">
							<ul><li><span>Congrats to the NCP baseball team on a big win over Payton on Tuesday. Go Mustangs!</span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/NCP_Sports/statuses/857137358621356032">yesterday</a></li><li><span>Congrats to the Women's lacrosse team as they take down Young 13-3. Great job! <a href="https://t.co/kenDAGcXy7" target="_blank">https://t.co/kenDAGcXy7</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/NCP_Sports/statuses/854479783111131137">8 days ago</a></li><li><span>Congrats to the varsity boys volleyball team as they sweep Lincoln Park today 2 games to none!</span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/NCP_Sports/statuses/846870025759838208">29 days ago</a></li>
							</ul></div></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             <li id="threeimagearticle-2" class="widget widget_threeimagearticle"><h3>Latest News</h3>        <div class='three-articles-box'>
                                            <div class='article article-1'>
                    <div class='article-img'>
                                        <img src="/pages/wp-content/uploads/nuzbot_Wed-Apr-26-2017-6.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://www.lyoncountyreporter.com/pages/sieperda-competes-at-sioux-city-relays/"><h4 class='article-title'>Sieperda competes at Sioux City Relays</h4></a>
                        <p class='article-excerpt'>SIOUX CITY- The Sioux City Relays Saturday was one final tuneup before the Drake Relays for Central Lyon junior long-distance</p>
                    </div>
                </div>

                                            <div class='article article-2'>
                    <div class='article-img'>
                                        <img src="/pages/wp-content/uploads/nuzbot_Wed-Apr-26-2017-5.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://www.lyoncountyreporter.com/pages/lions-finish-second-and-third-at-the-falcon-relays/"><h4 class='article-title'>Lions finish second and third at the Falcon Relays</h4></a>
                        <p class='article-excerpt'>HAWARDEN-The Central Lyon girls’ and boys’ track teams took third-place and second-place in the final team standings</p>
                    </div>
                </div>

                                            <div class='article article-3'>
                    <div class='article-img'>
                                        <img src="/pages/wp-content/uploads/nuzbot_Wed-Apr-26-2017-4.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://www.lyoncountyreporter.com/pages/marvan-vanden-brink/"><h4 class='article-title'>Marvan Vanden Brink</h4></a>
                        <p class='article-excerpt'>Marvan Vanden Brink 78 Boyden, Iowa April 22, 2017 Marvan Vanden Brink, 78, of Boyden, Iowa, died Saturday, April 22, 2017, at Sioux Center Health in Sioux Center, Iowa.Funeral services will</p>
                    </div>
                </div>

                        <div class='break'></div>
        </div>
                </li>
            </div>
            <!-- right-column -->


        </div>
        <div class='break'></div>
        <div id="bottom-grid"  class='grid-100'>
                    </div>
    </div>

            </div>
        <!-- content -->
        
        <div class='break'></div>

        <div id="footer">
                        <h6>
                Lyon County Reporter is Proudly powered by <a href="http://atomicnewstools.com">Atomic News Tools.</a>
            </h6>
        </div>
        
                
        <!-- Log-in dialog -->
        <div id="login-screen" class='mask' style='display: none;'>
            <div class='dialog' style='width: 300px; ' onclick="stop_hide()">
                    <div class='login'>
                <form method="POST" action="">
            <label>Username:</label>
            <input type='text' name='log'>
            <label>Password:</label>
            <input type='password' name='pwd'>
            <div class='break'></div>
            <input type='checkbox' name='rememberme' style='float: left;'>
            <label style='float: left;'>&nbsp;Remember Me</label>
            <input type='submit' value="Submit" style='float: right; margin-right: 50px;'>
            <div class='break' style=''></div>
                    </form>
    </div>
                <div class='break'></div>
            </div>
        </div>
        

        <!-- FB -->
        <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async=true; js.src = "http://connect.facebook.net/en_US/all.js#xfbml=1&status=0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

         <!-- GA + G-Plus -->
        <script type="text/javascript" src="https://apis.google.com/js/plusone.js" async='true'></script>
        <script>
            var _gaq=[['_setAccount',''],['_trackPageview']];
            (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
            g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
            g.async=true;
            s.parentNode.insertBefore(g,s)}(document,'script'));
        </script>
        <!-- JS -->

        <script async>
            $.ajaxPrefilter(function( options, originalOptions, jqXHR ) {
              if ( options.dataType == 'script' || originalOptions.dataType == 'script' ) {
                  options.cache = true;
              }
            });
            $("body").append(''+
                '<scri'+'pt src="http://www.lyoncountyreporter.com/pages/wp-content/themes/tribune/js/twitterFetcher.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://www.lyoncountyreporter.com/pages/wp-content/themes/tribune/js/main.js"></scr'+'ipt >\n'+
                '<scri'+'pt src="http://www.lyoncountyreporter.com/pages/wp-content/themes/tribune/js/vendor/modernizr-2.6.2.min.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://www.lyoncountyreporter.com/pages/wp-content/themes/tribune/js/bootstrap.min.js" ></scri'+'pt>\n'
                );    
        </script>
        <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.lyoncountyreporter.com/pages/wp-includes/js/wp-embed.min.js?ver=4.4.9'></script>


    </body>
</html>
